Отрубился саб

Автозук и самостоятельное изготовление достойной звуковой аппаратуры (а также видео аппаратуры) для Toyota Corolla Fielder. Электроника: GPS, handsfree, видеокамеры заднего вида, сигнализации и т.п. "Электрика" - отдельный форум.

Модераторы: Kot75rus, Snake

Blackkann
Шофер
Сообщения: 860
Зарегистрирован: 10 фев 2011, 20:23
Откуда: Тюмень
Поблагодарили: 1 раз

22 дек 2012, 20:17

Дмитрий79 писал(а):Массу проверил,открутил-закрутил, провод был за боковушкой заднего сиденья. Во время откручивания массы, саб произнес какое-то одиночное "бу" и всё.
Вариант с подключением телефона тоже проверил - ни звука не издал, зараза! Салон был прогрет(2 часа ездил по делам), т.е. динамик оттаявший.
А, ещё вот чего заметил, подсветка на выносном регуляторе еле-еле светится, раньше думал полностью отрубилась.
Вроде как похоже на массу, но ведь проверил всё, или нужно именно на другое место крепить?
Сами провода внимательно осмотри, те места где к ним наконечники подсоеденяются, часто там переламываются такие пролеммы бывают. Массу попробуй в другое место.
Corolla Fielder ZZE124 2000 4wd был
Аватара пользователя
Swetlakoww.roman
Супермодератор
Герой асфальта
Сообщения: 5161
Зарегистрирован: 16 окт 2010, 20:56
Откуда: Россия,Красноярский край.
Поблагодарили: 3 раза

22 дек 2012, 21:45

У меня мистери ,давно брал лет 5 назад. Выносной регулятор отработал с месяц как щас помню ,подсветка сдохла. Я ее вообще убрал ,от саба отключил . Попробуй может она чего.
А если ты говоришь массу переставлял и саб бурчал ,значит живой. Проверяй тонкий провод управления ,тот что в паре с толстым идет от головы.
FIELDER 12.2001/1NZ-FE/NZE121/АТ/серебро
FIELDER Х 10.2008/1NZ-FE/NZE141/CVT/черный Toyota SN 5W-20
FIELDER X202 12.2009/1NZ-FE/NZE141/CVT PROFIX SN/GF-5 5W-30
Аватара пользователя
Дмитрий79
Автомобилист
Сообщения: 285
Зарегистрирован: 30 июл 2011, 18:30
Откуда: Улан-Удэ

23 дек 2012, 01:13

Блин... Вот кто бы помог а?
Столько советов а я в этом ни черта не понимаю...
Для меня проще шаровую заменить или рычаг. А вот эти вольты-омы искать...ппец... не умею :ny_tik: :ny_tik:
Любимый белый филдер 2005г, NZE-121, 1NZ, Передний привод, автомат,"X".
Аватара пользователя
Васек Астрахань
Герой асфальта
Сообщения: 6377
Зарегистрирован: 18 окт 2011, 02:21
Откуда: Астрахань
Благодарил (а): 1 раз
Поблагодарили: 37 раз
Контактная информация:

23 дек 2012, 01:24

вобщем так если при отключении массы саб сделал "пук" значит сам динамик живой, следовательно беда либо с усилком либо с питанием. берешь лампочку, приматываешь к ней провода(купи бесцокольную с габарит к ней проще провода прикрутить) потом один провод прикручиваешь на массу, а вторым щупаешь контакты на усилке на контактах +12 и управляющем проводе лампочка должна загореться, потом один из проводов лампочки вешаешь на -12в на усилке авторой на +12 на том же усе и лампочка опять должна включиться так ты проверишь питание. если питание есть то твой усь помер, придется покупать другой усь и подключать к твоему сабу.
серебристый NZE121 2005 X с 2008-
белый NZE124 X 2005 с 2012-
Главная проблема любого автомобиля — его владелец, пытающийся на всем сэкономить!
Аватара пользователя
Дмитрий79
Автомобилист
Сообщения: 285
Зарегистрирован: 30 июл 2011, 18:30
Откуда: Улан-Удэ

23 дек 2012, 01:42

Всем кто отозвался - спасибо!
Если с Улановки кто может помочь, буду благодарен... Сам я в этом не разберусь...
В замен - сочтемся...
Любимый белый филдер 2005г, NZE-121, 1NZ, Передний привод, автомат,"X".
Аватара пользователя
Kot75rus
Супермодератор
Беспечный ездок
Сообщения: 2897
Зарегистрирован: 26 сен 2011, 19:43
Откуда: Забайкальский край г.Чита
Благодарил (а): 1 раз
Поблагодарили: 5 раз

23 дек 2012, 07:02

Дмитрий79 писал(а):Щас Костян придёт и нам будет пушной зверёк за off.
:-) :ni_zia: :ni_zia: :ni_zia: Ага, ща я вам :-)
Димон , давай так. Я с Иркутска выезжаю 27-го вечером, в Улановке буду часика наверное в 4-5 ночи. Приезжай на вокзал, поезд минут 20 стоит, будем тебе + искать :-) .
Ну а по серьезному, сфотай планку, куда у тебя провода на сабе прикручены , будем тебя по фотке направлять, куда тыкать и где напругу искать .
Константин
И снова Fielder 2010 г, V1,5 , AeroTourer , варик...пока))
Был Fielder 2004 г , 1,8 Z AeroTourer
Был FIELDER 2008 г.в. V 1,5 , AeroTourer , МЕХАНИКА !!! :-:ok:-:
Аватара пользователя
Дмитрий79
Автомобилист
Сообщения: 285
Зарегистрирован: 30 июл 2011, 18:30
Откуда: Улан-Удэ

23 дек 2012, 07:39

Ну всё, договорились!!!
Любимый белый филдер 2005г, NZE-121, 1NZ, Передний привод, автомат,"X".
Аватара пользователя
Дмитрий79
Автомобилист
Сообщения: 285
Зарегистрирован: 30 июл 2011, 18:30
Откуда: Улан-Удэ

18 янв 2013, 20:02

Всем привет!
Всё по порядку...
Аппарат не работал, проводка в норме, Power-горит, звука нет.
Выкинул нахрен сгоревший аппарат в гараж до лучших времён.
Долго я на него косился(каждый вечер), ну и не вытерпел :-) .
Притащил домой.
Начитавшись форумов про конденсаторы-транзисторы-сопротивления и т.д. решил я реанимировать свой саб.
Динамик цел - идём дальше...
УСИЛОК.
При вскрытии на усилке обнаружил выгоревшие резисторы, ага, думаю щас перепаяю и всё - фиг там!!! Копнул глубже :sh_ok: :sh_ok: :sh_ok: Ёшкин кот, чё тама тока нет...
Давай разбираться. В общем так, посидел пару ночей на форумах, покурил... пришло смутное понимание как вся эта байда работает.


Первым делом соорудил БП на 12в из старого комп.БП, чтоб дома всё это дело проверять и не бегать в гараж к машине.
Попросил у товарища мультиметр.

Вот сейчас, кто "в теме" тот поймёт.
Protect не горит - выходные транзисторы в норме, КЗ-нет. Углубляемся...
На кондёрах +23/-23 есть, на стабилитронах вместо +-15 всего 8в... Думал...курил...Вышел на ОУ.
Только у меня ОУ с непонятным названием BM324P :du_ma_et: , который ни в одном каталоге не бъётся. Даже в инете полный 0(вот вбейте в поисковик, ради интереса).
По форумам посмотрел - на этом усилителе стоит ОУ LM324N, ну, думаю, либо заведётся, либо на запчасти.
Впаял LM324N, перекрестился... И, О ЧУДО! ЗАРАБОТАЛО, ЗАВЕЛОСЬ!!!
Ничего не греется, всё работает в штатном режиме.
До кучи поменял выходники на Тошибовскую сборку 2SA1943/2SC5200 и поменял электролиты.
Цена ремонта - рублей 220-260... не больше, а в мастера ломят-1500
Любимый белый филдер 2005г, NZE-121, 1NZ, Передний привод, автомат,"X".
Аватара пользователя
Kot75rus
Супермодератор
Беспечный ездок
Сообщения: 2897
Зарегистрирован: 26 сен 2011, 19:43
Откуда: Забайкальский край г.Чита
Благодарил (а): 1 раз
Поблагодарили: 5 раз

18 янв 2013, 22:06

Дмитрий79 писал(а):Всем привет!
Всё по порядку...
Аппарат не работал, проводка в норме, Power-горит, звука нет.
Выкинул нахрен сгоревший аппарат в гараж до лучших времён.
Долго я на него косился(каждый вечер), ну и не вытерпел :-) .
Притащил домой.
Начитавшись форумов про конденсаторы-транзисторы-сопротивления и т.д. решил я реанимировать свой саб.
Динамик цел - идём дальше...
УСИЛОК.
При вскрытии на усилке обнаружил выгоревшие резисторы, ага, думаю щас перепаяю и всё - фиг там!!! Копнул глубже :sh_ok: :sh_ok: :sh_ok: Ёшкин кот, чё тама тока нет...
Давай разбираться. В общем так, посидел пару ночей на форумах, покурил... пришло смутное понимание как вся эта байда работает.


Первым делом соорудил БП на 12в из старого комп.БП, чтоб дома всё это дело проверять и не бегать в гараж к машине.
Попросил у товарища мультиметр.

Вот сейчас, кто "в теме" тот поймёт.
Protect не горит - выходные транзисторы в норме, КЗ-нет. Углубляемся...
На кондёрах +23/-23 есть, на стабилитронах вместо +-15 всего 8в... Думал...курил...Вышел на ОУ.
Только у меня ОУ с непонятным названием BM324P :du_ma_et: , который ни в одном каталоге не бъётся. Даже в инете полный 0(вот вбейте в поисковик, ради интереса).
По форумам посмотрел - на этом усилителе стоит ОУ LM324N, ну, думаю, либо заведётся, либо на запчасти.
Впаял LM324N, перекрестился... И, О ЧУДО! ЗАРАБОТАЛО, ЗАВЕЛОСЬ!!!
Ничего не греется, всё работает в штатном режиме.
До кучи поменял выходники на Тошибовскую сборку 2SA1943/2SC5200 и поменял электролиты.
Цена ремонта - рублей 220-260... не больше, а в мастера ломят-1500
Диман красавчик, а говорил что провода даже не знает куда тыкать :-)
Константин
И снова Fielder 2010 г, V1,5 , AeroTourer , варик...пока))
Был Fielder 2004 г , 1,8 Z AeroTourer
Был FIELDER 2008 г.в. V 1,5 , AeroTourer , МЕХАНИКА !!! :-:ok:-:
Аватара пользователя
telec84
Автомобилист
Сообщения: 66
Зарегистрирован: 28 ноя 2012, 21:26
Откуда: Иркутская обл.

13 апр 2015, 13:30

Доброе время суток. У меня в машине стоит сборка Fusion FTP 12 (т.е. саб fusion fle12 и усилок fusion fp-802) При подключении весной после зимы перепутал плюс с минусом (стоит розетка с вилкой) провод перекрутился, так вот произошел щелчек сгорел пред на 30 ампер в усилке, поменял его но усилок не ожил. Что может произойти с усилком, ему полностью хана или выгорают какие то диоды на входе. Помогите советом. :ny_tik:
C 2012г. Toyota Corolla Fielder 2007г.в., ZRE-142G, 2ZR, 1.8, CVT, S, серебро
Ответить